Follow

Compatibility with macOS Sierra 10.12

VideoDrive 3.4 is fully compatible with macOS Sierra 10.12

VideoDrive 3.4 and higher are fully compatible with macOS Sierra (10.12), OS X El Capitan (10.11) Yosemite (10.10) and Mavericks (10.9). When upgrading to macOS Sierra, you should also update VideoDrive to version 3.4 or higher. Also, make sure to run at least iTunes 12.5.1.21 on macOS Sierra.

VideoDrive 3.4 is now available in from our download page. 

Read the Release Notes.

 

Important warning: if you already upgraded macOS Sierra and are running an older version of VideoDrive, automatic inline updating will most likely not be possible due to tightened security measurements in the latest macOS release. If you get an error that updating failed, simply download VideoDrive manually from our download page instead. Updating to future updates will be possible again as VideoDrive 3.4 fully complies with all new security rules.

 

 

What about older versions?

VideoDrive 3.3 and earlier can run on macOS Sierra, OS X El Capitan, Yosemite and Mavericks, but this is not fully supported so performance or compatibility issues can occur. Also, you will need to install required components manually.

VideoDrive 2.x will no longer receive any updates and is no longer supported.

 

 

0 Comments

Please sign in to leave a comment.
Powered by Zendesk