Follow

No inline updating to version 3.7

Due to tightened security measurements in the latest versions of macOS Sierra and High Sierra, it's no longer possible to use the updating mechanism in VideoDrive to upgrade to version 3.7 and higher. 

Symptoms:

When using "Check for update..." in the VideoDrive menu bar, the following error will appear and no updates will be installed.

 

Screen_Shot_2018-01-15_at_12.22.13.png

Solution:

Manually upgrade to version 3.7 or higher by downloading the latest version from our website. Open the downloaded DMG file and move it to the Applications folder. When asked if you want to replace the older version, click Yes. 

All user preferences and settings will be retained. 

0 Comments

Please sign in to leave a comment.
Powered by Zendesk